The first release candidate of PHP 5.0.0 has been released. Unfortunately, PHP 5.0.0RC1 is not source-code compatible with IcePHP 1.0.2, therefore we're releasing IcePHP 1.0.3.

Enjoy,
- Mark